Импульсный источник питания на 40Вт

Электрическая схема однотактного преобразователя приведенная на рисунке ниже работает на частоте примерно 50 кГц.

В момент включения питания конденсаторы СЗ...С5 заряжаются через резистор R2. При этом кратковременный импульс напряжения с этого резистора через диод VD5 и резистор R4 поступает на конденсатор С6 и заряжает его. Стабилитрон VD6 ограничивает уровень напряжения для питания микросхемы величиной 5,6 В. Это обеспечивает первоначальный запуск схемы и питание автогенератора. В дальнейшем необходимое питающее напряжение для схемы снимается со вторичной обмотки (2) трансформатора Т2.

На элементах микросхемы D1.1...D1.3 собран задающий генератор импульсов, из которых на конденсаторе С9 образуется пила. Компаратор D2 будет сравнивать напряжение пилы с уровнем напряжения на входе 2. В исходном состоянии компаратор открыт и через резистор R12 и базу транзистора VT3 протекает ток. В этом случае VT3, а значит и VT2, будут открыты. Как только напряжение с обмотки 2 трансформатора Т2 превысит установленный резистором R7 порог, компаратор закроется, что ограничит длительность импульса в первичной обмотке трансформатора. Таким образом обеспечивается стабилизация выходного напряжения при изменении сетевого на входе. Коэффициент стабилизации преобразователя зависит от наклона пилы на конденсаторе С9.

Диаграммы напряжения, показанные на втором рисунке поясняют работу схемы. Транзистор VT1 обеспечивает защиту источника питания от перегрузки по току. При его открывании срабатывает блокировка работы компаратора (при лог. "0" на входе D2/6). Сигнал блокировки периодически подается также с выхода генератора. Это исключает нахождение компаратора в открытом состоянии длительное время.

В случае срабатывания защиты, чтобы вернуть схему в рабочее состояние (запустить), потребуется на некоторое время отключить источник питания от сети (конденсаторы СЗ...С5 разрядятся через резистор R1).

В схеме применены детали: резисторы R1 — МЛТ, R2 — С5-5 на 1 Вт, под- строечный R7 — типа СП5-16ВА-0,25 Вт, остальные резисторы могут быть любо го типа; конденсаторы С1, С2 и С10 — типа К42У-2, СЗ...С5 — К50-29 на 450 В, С6, С7 типа К50-35, С8, С9, С11...С13—К10-17, С14, С15—К10-17. Транзистор VT2 можно заменить на КТ839А.

Импульсный источник питания на 40Вт

Дроссель фильтра Т1 выполняется на двух соединенных вместе ферритовых торроидальных сердечниках М2000НМ1 типоразмера К20х10х7,5 мм. Обе обмотки содержат по 40 витков провода ПЭЛ-2 диаметром 0,33 мм (перед на моткой острые края сердечника необходимо закруглить надфилем). Для изготовления трансформатора Т2 взяты ферритовые (М2000НМ1) чашки типоразмера БЗ0. В центральной части магнитопровод должен иметь за зор примерно 0,2...0,6 мм (чтобы не намагничивался трансформатор при работе). Обмотки содержат: 1—120 витков; 2—7 витков провода ПЭЛ-2 диаметром 0,15 мм; 3 — 8 витков провода диаметром 3х0,33 мм (наматывается тремя про водами одновременно), 4 — 19 витков 0,5 мм.

Транзистор VT2 устанавливается на радиатор, а вся конструкция закрывается сетчатым экраном (для теплоотвода от Т2 и VT2). Экран позволяет снизить уровень излучений и помех при работе источника.

Перед включением трансформатора Т2 необходимо убедиться в работоспособности схемы формирования импульсов на выходе D2/1. Для этого можно временно подать питание 9 В на конденсатор С7 от внешнего источника.

При правильной фазировке подключения обмоток у трансформатора Т2 настройка схемы заключается в установке резистором R7 необходимой величины напряжения во вторичной обмотке и проверки запуска схемы при минимальном питающем напряжении 180 В.